TreeDraw 3.1.1 for Legacy not importing all Pictures

TreeDraw Standard Edition and TreeDraw Legacy Edition; our genealogy charting software.

Moderator: Nick Hunter

Post Reply
manueljlopez
Posts: 12
Joined: Wed Jun 23, 2010 2:08 am

TreeDraw 3.1.1 for Legacy not importing all Pictures

Post by manueljlopez » Tue Jun 07, 2011 5:53 am

When I import from Legacy 7.5.0.89, not all the pictures are being imported.
My family pics are in several folders (in legacy), example:
d:arbol-doc/pictures
d:arbol-doc/pictures/eger
d:arbol-doc/pictures/montenegro
d:arbol-doc/pictures/sisters

Only the pictures on d:arbol-doc/pictures/sisters are being imported into TreeDraw.
I do not have any problems with the Legacy Chart apps.
I am sure I am doing something wrong. Please help. It use to work.

Nick Hunter
Posts: 666
Joined: Sun Dec 18, 2005 9:36 am
Location: SpanSoft, Scotland
Contact:

Post by Nick Hunter » Tue Jun 07, 2011 8:33 am

Hi,

Please check the options settings in TreeDraw for importing pictures. If the picture is not flagged for printing in Legacy then you will need to turn off the option "Must have print flag" in TreeDraw.

Sometimes Legacy loses track of which folder the pictures are stored in. Please try the Legacy function "File | File Maintenance | Check/Repair".

If these don't work you may have to reimport the pictures into Legacy.

manueljlopez
Posts: 12
Joined: Wed Jun 23, 2010 2:08 am

TreeDraw 3.1.1 for Legacy not importing all Pictures

Post by manueljlopez » Wed Jun 08, 2011 7:29 am

I have done everything you suggested. Still does not work. It does work (print pictures) with Legacy Charting and with all reporting functions books)

manueljlopez
Posts: 12
Joined: Wed Jun 23, 2010 2:08 am

Post by manueljlopez » Fri Jun 10, 2011 9:18 am

How do I re-import all my pictures?

Nick Hunter
Posts: 666
Joined: Sun Dec 18, 2005 9:36 am
Location: SpanSoft, Scotland
Contact:

Post by Nick Hunter » Sat Jun 11, 2011 8:36 am

Hi,

Please try deleting one of the pictures in Legacy and then adding the same picture back in. Then try the import into TreeDraw and see if this picture now appears.

manueljlopez
Posts: 12
Joined: Wed Jun 23, 2010 2:08 am

TreeDraw 3.1.1 for Legacy not importing all Pictures

Post by manueljlopez » Sat Jun 11, 2011 8:51 am

In Legacy Family Tree, I edited the picture, then LOAD NEW pic, and selected the same pic as the old one with the same path.
I went to TreeDraw and import a descendent tree, now that picture show up (it was not before), but the rest of the pictures (about 400) still do not show up. Do I have to repeat this procedure for the rest of the pics? Hope not.

wbloos
Posts: 16
Joined: Thu Jun 30, 2011 2:49 pm
Location: Germany

Re: TreeDraw 3.1.1 for Legacy not importing all Pictures

Post by wbloos » Fri Jun 01, 2012 8:41 am

I had this problem too - it seems to be a Legacy problem - when deactivating and reactivating the print flag in Legacy for each picture importing to TreeDraw seems to work (at least it did in my case)
So no need to delete the picture and import it again.

greetings
Werner

Post Reply