Can't install update to V 3.1

Our genealogy database program.

Moderator: Nick Hunter

Post Reply
philipy
Posts: 6
Joined: Thu May 13, 2010 7:11 pm

Can't install update to V 3.1

Post by philipy » Thu May 13, 2010 7:16 pm

I have just tried to update to V3.1 and the install appears to go Ok until the very end when I get a message saying something failed to install correctly.

I've retried several times.
I've tried both a "repair" and custom install several times.
I've shut down and re-booted.

Still "About" shows it as V3.07

Any suggestions please?

Philip

Nick Hunter
Posts: 668
Joined: Sun Dec 18, 2005 9:36 am
Location: SpanSoft, Scotland
Contact:

Post by Nick Hunter » Fri May 14, 2010 8:34 am

Hi,

Please uninstall K&KPro V3 then download the latest version manually from the K&KPro Web site http://kithkinpro.spansoft.org and install from the downloaded msi file.

philipy
Posts: 6
Joined: Thu May 13, 2010 7:11 pm

Post by philipy » Fri May 14, 2010 2:32 pm

That seems to have fixed it. Thanks

Post Reply