Page 1 of 1

Importing .uged files

Posted: Sat May 30, 2009 6:56 am
by oz1
I have been trying to import a .uged file which is the .ged file format exported from MACFamilyTree http://www.synium.de/products/macfamilytree/index.html

Apparently this is a unicode version of the standard gedcom format.

The file looks like a standard gedcom file when I open it in a text editor. However, the KKPRO 3 gedcom import function produces the error message:

"Cannot find gedcomfilename.G00"

I have tried converting from uncode to MSDOS format & also renaming to a .ged file but to no avail.

Posted: Sat May 30, 2009 8:12 am
by Nick Hunter
Hi,

This isn't an error message, it simply indicates that K&KPro did not find the TRLR tag at the end of the file and is waiting for the next file in the sequence.

In GEDCOM files which aren't multi-part, this can sometimes be caused by problems in the way that line-breaks have been encoded into the file. You might be able to fix it by opening the GEDCOM file in a word processor and saving it as an ASCII text file.

Posted: Tue Jun 09, 2009 12:44 am
by oz1
Thanks Nick. That fixed it.