www.spansoft.org

SpanSoft help and discussion forums.
It is currently Tue Apr 25, 2017 3:45 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Nov 10, 2015 6:27 pm 
Offline

Joined: Tue Jan 17, 2006 11:38 pm
Posts: 38
Location: Crowthorne, Berks
Win 8 Pro 64 bit, KKP3.2, TD 4.4

I seem to be having a number of small problems recently, Nick!
I have just noticed in importing data/updating text into a tree that I am losing the month. The day and year with the place all appear OK, but the month has vanished. I have checked two different trees and databases and it happening in both. I have checked the Options/Preferences to make sure the fields are all shown for person details. I get for example
[P60] William FRY
c. 18 1816 Symondsbury
bur. 26 1826 Symondsbury
the month of Jan is missing, but it is there in the KKP database - odd?
I have tried a forum search without luck, not sure what I have missed so any advice would be appreciated.

Rodney Fry


Top
 Profile  
 
PostPosted: Wed Nov 11, 2015 8:39 am 
Offline

Joined: Tue Jan 17, 2006 11:38 pm
Posts: 38
Location: Crowthorne, Berks
I should have mentioned that I had noticed in my tree graphic that the full months January, September and so on had appeared in the date line. I had therefore gone to Options /Preferences/Replace Text tab and inserted the replacement short form of Jan, Sept, etc, but why would this have caused the complete loss?

Rodney


Top
 Profile  
 
PostPosted: Wed Nov 11, 2015 9:35 am 
Offline

Joined: Sun Dec 18, 2005 10:36 am
Posts: 638
Location: SpanSoft, Scotland
Hi,
Please use "Options | Preferences | Dates" and choose the correct settings. Then remove anything you put in "Replace text" to fix it.


Top
 Profile  
 
PostPosted: Wed Nov 11, 2015 3:04 pm 
Offline

Joined: Tue Jan 17, 2006 11:38 pm
Posts: 38
Location: Crowthorne, Berks
Nick, thank you again for correcting my "mistakes". The first time I tried the revision nothing happened, then I looked at the three columns Months, Week Day names and Date prefixes on my desktop machine and realised that the corresponding columns on my laptop were all empty. Having renewed the missing text and pressing Edit/Update text... everything was replaced correctly!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group