Graphics - none or too many

TreeDraw Standard Edition and TreeDraw Legacy Edition; our genealogy charting software.

Moderator: Nick Hunter

Post Reply
herbpaul
Posts: 3
Joined: Sat Aug 25, 2007 8:02 pm

Graphics - none or too many

Post by herbpaul » Sun Aug 26, 2007 4:02 pm

I have multiple graphics per individual in Legacy Family Tree. If, in TreeDraw, I check "pictures" [b]all[/b] of the photos appear - too many to even consider using on a wall chart. If I also click "with print flags only" I get [b]no[/b] photos in TreeDraw. :(

Obviously neither setting serves my purpose.

Just how and where does one set the "print flag?" Within Legacy, I have my "preferred" photo per person set - and I also have one or more photos "tagged" in Legacy - those settings work for printing selected graphics only in Legacy. Those Legacy settings see to have no effect however in TreeDraw. So, where does one set the TreeDraw photo/graphic/picture "print flags?"

Nick Hunter
Posts: 666
Joined: Sun Dec 18, 2005 9:36 am
Location: SpanSoft, Scotland
Contact:

Post by Nick Hunter » Sun Aug 26, 2007 7:20 pm

The print flags are the little checkboxes above each photo in the Picture Gallery. Holding the mouse over them hints "Tag/untag item for slideshows and printing".

In TreeDraw using the "Must have print flag" option will import only those pictures which are tagged in Legacy. If the "Must have print flag" option is switched off then all photos will be imported.

herbpaul
Posts: 3
Joined: Sat Aug 25, 2007 8:02 pm

Post by herbpaul » Sun Aug 26, 2007 10:07 pm

That's the way I had it figured, Nick - but that's not what happens!!

When the "print flag" is NOT checked in TreeDraw, all pictures in Legacy Family Tree print in TreeDraw, which apparently is correct.

But when "print Flag only" is checked, NO PICTURES print. I've gone back into Leagcy Family Tree to confirm/verify that a check mark appears above each of the graphics in the Picture Gallery that I do want to print - and the checks are there. But when I print a simple 3-generations decendants report, NO photos then appear - NONE at all!!

Now what?

Nick Hunter
Posts: 666
Joined: Sun Dec 18, 2005 9:36 am
Location: SpanSoft, Scotland
Contact:

Post by Nick Hunter » Mon Aug 27, 2007 9:35 am

There must be something wrong with either your TreeDraw installation or your Legacy data.

Please uninstall TreeDraw then download the program again and reinstall.

If that does not help, please email your Legacy .FDB file to Support@spansoft.org so that we can try to reproduce the problem.

herbpaul
Posts: 3
Joined: Sat Aug 25, 2007 8:02 pm

Post by herbpaul » Mon Aug 27, 2007 10:29 pm

OK, Nick - I've downloaded and installed once again. No change, as I either get all the photos (flagged unchecked) or none (flagged checked).

I did try to display "tagged only" pictures within Legacy and that worked fine - it showed only those that were tagged - thus it appears that the tagging/flagging works OK within Legacy.

I will send my Legacy *.FDB file to Support as you requested.

Herb

Post Reply